<!doctype html>
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US">
<![endif]-->
<!--[if gt IE 8]><!--> 
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.offthepost.info/xmlrpc.php">
<title>Preview: Chelsea vs Man Utd &#8211; Off The Post</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Off The Post &raquo; Feed" href="https://www.offthepost.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="Off The Post &raquo; Comments Feed" href="https://www.offthepost.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Off The Post &raquo; Preview: Chelsea vs Man Utd Comments Feed" href="https://www.offthepost.info/2021/11/26/preview-chelsea-vs-man-utd-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.offthepost.info\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='dh-montserrat-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C600&#038;subset=latin' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dh-theme-google-font-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C600%7COpen+Sans%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.offthepost.info/wp-content/themes/newsri/assets/lib/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://www.offthepost.info/wp-content/themes/newsri/assets/lib/owl.carousel/assets/owl.carousel.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsri-css'  href='https://www.offthepost.info/wp-content/themes/newsri/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsri-responsive-css'  href='https://www.offthepost.info/wp-content/themes/newsri/assets/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsri-stylesheet-css'  href='https://www.offthepost.info/wp-content/themes/newsri/style.css' type='text/css' media='all' />
<style id='newsri-stylesheet-inline-css' type='text/css'>
body,.content-boxed-wrap{background:#E8E8E8 url("https://www.offthepost.info/wp-content/uploads/Background-1.jpg") repeat fixed left top;background-size:}body{font-family:Montserrat;}body{font-size:13px;}body{font-weight:400;}.widget-title,.widget-tabs .nav-tabs a,.loop-post-title span,.block-post-title span,.dh-title-text span{font-family:Montserrat;}h1,.h1{font-family:Montserrat;}h1,.h1{font-size:18px;}h1,.h1{font-weight:600;}h2,.h2{font-family:Montserrat;}h2,.h2{font-size:16px;}h2,.h2{font-weight:600;}h3,.h3{font-family:Montserrat;}h3,.h3{font-size:16px;}h3,.h3{font-weight:600;}
@media only screen and (min-width:310px) and (max-width:500px){#MobileLeaderboard{center:;position:fixed;text-align:center;bottom:0;width:100%;z-index:999;}}
</style>
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.offthepost.info/wp-content/themes/newsri/assets/lib/magnific-popup/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.offthepost.info/wp-content/themes/newsri/assets/lib/html5.js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.offthepost.info/wp-content/plugins/optin-monster/assets/js/api.js'></script>
<link rel='https://api.w.org/' href='https://www.offthepost.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.offthepost.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.offthepost.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='7 reasons why Cristiano Ronaldo’s return to Manchester United will be a success' href='https://www.offthepost.info/2021/11/19/7-reasons-why-cristiano-ronaldos-return-to-manchester-united-will-be-a-success/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.offthepost.info/2021/11/26/preview-chelsea-vs-man-utd-2/" />
<link rel='shortlink' href='https://www.offthepost.info/?p=150461' />
<link rel="alternate" type="application/json+oembed" href="https://www.offthepost.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.offthepost.info%2F2021%2F11%2F26%2Fpreview-chelsea-vs-man-utd-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.offthepost.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.offthepost.info%2F2021%2F11%2F26%2Fpreview-chelsea-vs-man-utd-2%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.offthepost.info/favicon.ico" type="image/x-icon" /><!-- Favi -->
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta content="width=device-width, initial-scale=1.0, user-scalable=0" name="viewport">
<meta property="og:image" content="https://i0.wp.com/www.offthepost.info/wp-content/uploads/Michael_Carrick.jpg?fit=1275%2C850&ssl=1" />
<meta name="author" content="Rob Parker">
<link rel="icon" href="https://www.offthepost.info/wp-content/uploads/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.offthepost.info/wp-content/uploads/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.offthepost.info/wp-content/uploads/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.offthepost.info/wp-content/uploads/favicon.png" />
   
   
 
<!-- Header Tag Code --><script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "WP-3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/6207c428-9aa2-4281-8cbc-0bbfcf0c3f0d.js');/*]]>*/</script><!-- End Header Tag Code --><link rel="amphtml" href="https://www.offthepost.info/2021/11/26/preview-chelsea-vs-man-utd-2/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/www.offthepost.info/wp-content/uploads/cropped-logo1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.offthepost.info/wp-content/uploads/cropped-logo1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.offthepost.info/wp-content/uploads/cropped-logo1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.offthepost.info/wp-content/uploads/cropped-logo1.png?fit=270%2C270&#038;ssl=1" />
<!-- begin consent tag -->
    <!--
      your client engineer will help you construct this config file
      Conversant will host it for you
    -->
    <script src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/o/f/offthepost.info/config.js"></script>
    <!-- uncomment this block if using optional functions
    <script>
      //use callback functions to create TMS trigger
      window.cmpConfig.callbacks.[See Reference Table 1]  = function(){
         // begin code to trigger tag re-firing
      }
    </script> 
    -->
    <!-- begin consent code, hosted on Conversant's CDN -->
    <script src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
<!-- end consent tag -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-5503036-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/18813527/160x600', [160, 600], 'div-gpt-ad-1498307911928-0').addService(googletag.pubads());
    googletag.defineSlot('/18813527/300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1498307911928-1').addService(googletag.pubads());
    googletag.defineSlot('/18813527/300x250belowpost', [300, 250], 'div-gpt-ad-1498307911928-2').addService(googletag.pubads());
    googletag.defineSlot('/18813527/728x90', [728, 90], 'div-gpt-ad-1498307911928-3').addService(googletag.pubads());
    googletag.defineSlot('/18813527/Mobileleaderboard', [320, 50], 'div-gpt-ad-1498307911928-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<center><!-- /18813527/728x90 -->
<div id='div-gpt-ad-1498307911928-3' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1498307911928-3'); });
</script>
</div></center><script data-no-minify="1">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.offthepost.info/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.2.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head> 
<body class="post-template-default single single-post postid-150461 single-format-standard dh-responsive dh-widget-title-style_1 page-layout-right-sidebar dh-imagelazyload page-layout-border page-header-header_4" itemscope="" itemtype="https://schema.org/WebPage">
<a class="sr-only sr-only-focusable" href="#main">Skip to main content</a>
<div class="offcanvas-overlay"></div>
<div class="offcanvas open">
	<div class="offcanvas-wrap">
						<div class="offcanvas-social">
			<a href="https://www.facebook.com/offthepost.info" title="Facebook" target="_blank"><i class="fa fa-facebook   facebook-outlined-hover"></i></a><a href="https://twitter.com/offthepost" title="Twitter" target="_blank"><i class="fa fa-twitter   twitter-outlined-hover"></i></a><a href="http://feeds.feedburner.com/offthepost/TLAa" title="RSS" target="_blank"><i class="fa fa-rss   rss-outlined-hover"></i></a>		</div>
						<div class="offcanvas-navbar mobile-offcanvas-navbar">
			<ul id="menu-top-clubs-2" class="offcanvas-nav nav"><li id="menu-item-59656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59656"><a title="Arsenal" href="https://www.offthepost.info/category/clubs/arsenal/">Arsenal</a></li>
<li id="menu-item-59659" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59659"><a title="Chelsea" href="https://www.offthepost.info/category/clubs/chelsea/">Chelsea</a></li>
<li id="menu-item-59665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59665"><a title="Liverpool" href="https://www.offthepost.info/category/clubs/liverpool/">Liverpool</a></li>
<li id="menu-item-59666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59666"><a title="Manchester City" href="https://www.offthepost.info/category/clubs/manchester-city/">Manchester City</a></li>
<li id="menu-item-59667" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59667"><a title="Manchester United" href="https://www.offthepost.info/category/clubs/manchester-united/">Manchester United</a></li>
<li id="menu-item-59675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59675"><a title="Tottenham" href="https://www.offthepost.info/category/clubs/tottenham/">Tottenham</a></li>
<li id="menu-item-128494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128494"><a title="Transfer News and Gossip" href="https://www.offthepost.info/category/transfer-news-and-gossip/">Transfer News and Gossip</a></li>
</ul>		</div>
							</div>
</div><div id="MobileLeaderboard"><!-- /18813527/Mobileleaderboard -->
<div id='div-gpt-ad-1498307911928-4' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1498307911928-4'); });
</script>
</div></div>
<div id="wrapper" class="boxed-wrap">
	<div class="wrapper-container">	 
						<header id="header" class="header-container header-type-4" itemscope="" itemtype="https://schema.org/Organization" role="banner">
	<div class="topbar topbar-style_1">
	<div class="container topbar-wap">
		<div class="col-left-topbar">
			<div class="left-topbar">
							<div class="topbar-nav">
				<ul class="top-nav">
					<li class="topbar-date"><span>Monday, November 29, 2021</span></li><li id="menu-item-17350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17350"><a title="About" href="https://www.offthepost.info/about/">About</a></li>
<li id="menu-item-48383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48383"><a title="Advertising" href="https://www.offthepost.info/advertising/">Advertising</a></li>
<li id="menu-item-17348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17348"><a title="Betting" href="https://www.offthepost.info/betting/">Betting</a></li>
<li id="menu-item-17345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17345"><a title="Write for us" href="https://www.offthepost.info/write-for-us/">Write for us</a></li>
<li id="menu-item-17349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17349"><a title="Contact" href="https://www.offthepost.info/contact/">Contact</a></li>
				</ul>
			</div>
						</div>
		</div>
		<div class="col-right-topbar">
			<div class="right-topbar">
										</div>
		</div>
	</div>
</div>	<div class="navbar-header-container">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="navbar-header-left">
						<div class="header-social">
						<a href="https://www.facebook.com/offthepost.info" title="Facebook" target="_blank"><i class="fa fa-facebook   facebook-outlined-hover"></i></a><a href="https://twitter.com/offthepost" title="Twitter" target="_blank"><i class="fa fa-twitter   twitter-outlined-hover"></i></a><a href="http://feeds.feedburner.com/offthepost/TLAa" title="RSS" target="_blank"><i class="fa fa-rss   rss-outlined-hover"></i></a>						</div>
					</div>
					<div class="navbar-header">
						<button type="button" class="navbar-toggle">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar bar-top"></span> 
							<span class="icon-bar bar-middle"></span> 
							<span class="icon-bar bar-bottom"></span>
						</button>
						<div class="navbar-brand-title">
							<a class="navbar-brand" itemprop="url" title="Off The Post" href="https://www.offthepost.info/">
																	<img class="logo" alt="Off The Post" src="https://www.offthepost.info/wp-content/uploads/logo1.png">
																<img class="logo-mobile" alt="Off The Post" src="https://www.offthepost.info/wp-content/uploads/logo1-1.png">
								<span itemprop="name" class="sr-only sr-only-focusable">Off The Post</span>
							</a>
						</div>
						<a class="navbar-search-button search-icon-mobile" href="#">
							<i class="fa fa-search"></i>
						</a>
						<div class="header-search-overlay hide">
							<div class="container">
								<div class="header-search-overlay-wrap">
									<form method="get" data-button-text="Search" class="searchform search-ajax" action="https://www.offthepost.info/" role="search">
					<input type="search" class="searchinput" name="s" autocomplete="off" value="" placeholder="Search and hit enter..." />
					<input type="submit" class="searchsubmit" name="submit" value="Search" />
					<input type="hidden" name="post_type" value="any" />
				</form><div class="searchform-result"></div>									<button type="button" class="close">
										<span aria-hidden="true" class="fa fa-times"></span><span class="sr-only">Close</span>
									</button>
								</div>
							</div>
						</div>
					</div>
					<div class="navbar-header-right">
						<div class="navbar-search navbar-search-popup"><div class="navbar-searchform navbar-searchform-popup"><a class="navbar-search-button" href="#"><i class="fa fa-search"></i></a><div class="search-form-wrap show-popup hide"><form method="get" data-button-text="Search" class="searchform search-ajax" action="https://www.offthepost.info/" role="search">
					<input type="search" class="searchinput" name="s" autocomplete="off" value="" placeholder="Search and hit enter..." />
					<input type="submit" class="searchsubmit" name="submit" value="Search" />
					<input type="hidden" name="post_type" value="any" />
				</form><div class="searchform-result"></div></div></div></div>					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="navbar-container">
		<div class="navbar navbar-default navbar-scroll-smart">
			<div class="collapse navbar-collapse primary-navbar-collapse">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<div class="navbar-default-wrap">
																<div class="logo-fixed">
									<a title="Off The Post" href="https://www.offthepost.info/">
										<img alt="Off The Post" src="https://www.offthepost.info/wp-content/uploads/logo1-1.png">
									</a>
								</div>
																<nav class="nav-wrap" itemtype="https://schema.org/SiteNavigationElement" itemscope="" role="navigation">
								<ul id="menu-top-clubs-3" class="nav navbar-nav primary-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Arsenal" href="https://www.offthepost.info/category/clubs/arsenal/"><span class="underline">Arsenal</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a title="Chelsea" href="https://www.offthepost.info/category/clubs/chelsea/"><span class="underline">Chelsea</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Liverpool" href="https://www.offthepost.info/category/clubs/liverpool/"><span class="underline">Liverpool</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Manchester City" href="https://www.offthepost.info/category/clubs/manchester-city/"><span class="underline">Manchester City</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a title="Manchester United" href="https://www.offthepost.info/category/clubs/manchester-united/"><span class="underline">Manchester United</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Tottenham" href="https://www.offthepost.info/category/clubs/tottenham/"><span class="underline">Tottenham</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Transfer News and Gossip" href="https://www.offthepost.info/category/transfer-news-and-gossip/"><span class="underline">Transfer News and Gossip</span></a></li>
</ul>								</nav>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</header>			<main id="main" class="content-container" role="main">
	<div class="single-post-content single-post-style_4">
		<div class="container">
	<article id="post-150461" class="post-150461 post type-post status-publish format-standard has-post-thumbnail hentry category-chelsea category-manchester-united category-premier-league category-team-news" itemtype="https://schema.org/Article" itemscope="">
		<div class="entry-featured-bg">
			<div class="entry-featured animation-lazyload "><img width="1140" height="712" src="https://i0.wp.com/www.offthepost.info/wp-content/uploads/Michael_Carrick.jpg?resize=1140%2C712&amp;ssl=1" class="entry-featured-image image-lazyload wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.offthepost.info/wp-content/uploads/Michael_Carrick.jpg?resize=380%2C238&amp;ssl=1 380w, https://i0.wp.com/www.offthepost.info/wp-content/uploads/Michael_Carrick.jpg?resize=250%2C156&amp;ssl=1 250w, https://i0.wp.com/www.offthepost.info/wp-content/uploads/Michael_Carrick.jpg?resize=368%2C230&amp;ssl=1 368w, https://i0.wp.com/www.offthepost.info/wp-content/uploads/Michael_Carrick.jpg?resize=1140%2C712&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 1140px) 100vw, 1140px" data-lazy-src="https://i0.wp.com/www.offthepost.info/wp-content/uploads/Michael_Carrick.jpg?resize=1140%2C712&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>			<div class="col-sm-8 entry-single-header-col">
				<div class="entry-single-header">
					<div class="entry-category">
								<div class="meta-category">
			<ul class="categories-links categories-links-bg">
				<li><a href="https://www.offthepost.info/category/clubs/chelsea/" >Chelsea</a></li><li><a href="https://www.offthepost.info/category/clubs/manchester-united/" >Manchester United</a></li><li><a href="https://www.offthepost.info/category/premier-league/" >Premier League</a></li><li><a href="https://www.offthepost.info/category/team-news/" >Team News</a></li>			</ul>
		</div>
							</div>
					<h1 class="entry-title">Preview: Chelsea vs Man Utd</h1>
					<div class="entry-meta icon-meta">
						<div class="meta-author">By <a href="https://www.offthepost.info/author/" title="Posts by: " rel="author"></a></div>						<div class="meta-date"><span> - </span> <a href="https://www.offthepost.info/2021/11/26/preview-chelsea-vs-man-utd-2/" title="November 26, 2021"><time datetime="2021-11-26T13:12:35+00:00">November 26, 2021</time></a></div>																		<div class="meta-share">
													</div>
					</div>
				</div>
			</div>
		</div>
		<div class="row content-section">
						<div class="col-sm-8 main-wrap">
				<div class="main-content">
																	<div class="hentry-wrap hentry-single-wrap">
							<div class="entry-info entry-single-info">
								<div class="entry-content animation-lazyload" itemprop="articleBody">
																			
<p>Premier League leaders Chelsea host out-of-form Manchester United at Stamford Bridge on Sunday.</p>



<p>United, sitting eighth in the table after last weekend&#8217;s 4-1 defeat at Watford sealed Ole Gunnar Solskjaer&#8217;s fate, will have Michael Carrick in caretaker charge as they await <a href="https://www.thetimes.co.uk/article/ralf-rangnick-agrees-to-become-interim-manchester-united-manager-83ds9xljw" target="_blank" rel="noreferrer noopener">interim manager&#8217;s Ralf Rangnick&#8217;s work permit</a>. The incoming German boss and the United faithful will be hoping Carrick can put an extra three points on the board in the meantime.</p>



<p>But that will be a tall order away at the Blues, who are flying under Rangnick&#8217;s compatriot Thomas Tuchel.</p>



<h2>Chelsea team news</h2>



<p>Chelsea have doubts over midfielder N&#8217;Golo Kane and left-back Ben Chilwell, who both sustained knee injuries in the 4-0 thrashing of Juventus in Tuesday&#8217;s Champions League game. Both players have been integral to the Blues&#8217; success so far this season and would be big losses if they are unable to feature.</p>



<figure class="wp-block-image size-large"><img src="https://i2.wp.com/www.offthepost.info/wp-content/uploads/Ngolo_Kante-1.jpg?w=1140&#038;ssl=1" alt class="wp-image-150464 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.offthepost.info/wp-content/uploads/Ngolo_Kante-1.jpg?w=650&amp;ssl=1 650w, https://i2.wp.com/www.offthepost.info/wp-content/uploads/Ngolo_Kante-1.jpg?resize=480%2C253&amp;ssl=1 480w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://i2.wp.com/www.offthepost.info/wp-content/uploads/Ngolo_Kante-1.jpg?w=1140&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/www.offthepost.info/wp-content/uploads/Ngolo_Kante-1.jpg?w=1140&#038;ssl=1" alt="" class="wp-image-150464" srcset="https://i2.wp.com/www.offthepost.info/wp-content/uploads/Ngolo_Kante-1.jpg?w=650&amp;ssl=1 650w, https://i2.wp.com/www.offthepost.info/wp-content/uploads/Ngolo_Kante-1.jpg?resize=480%2C253&amp;ssl=1 480w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></noscript></figure>



<h2>Man Utd team news</h2>



<p>Midfielder Paul Pogba (thigh) is ruled out with the injury he sustained on national team duty with France earlier this week. Compatriot Raphael Varane remains sidelined with a hamstring injury.</p>



<p>Captain Harry Maguire is suspended following his red card for two bookable offence in the defeat at Watford. </p><div class="pqizw61a522de505bb" ><center><!-- /18813527/300x250 -->
<div id='div-gpt-ad-1498307911928-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1498307911928-1'); });
</script>
</div></center></div><style type="text/css">
.pqizw61a522de505bb {
margin: 5px; padding: 0px;
}
@media screen and (min-width: 1201px) {
.pqizw61a522de505bb {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.pqizw61a522de505bb {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.pqizw61a522de505bb {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.pqizw61a522de505bb {
display: block;
}
}
@media screen and (max-width: 767px) {
.pqizw61a522de505bb {
display: block;
}
}
</style>




<p>If Luke Shaw (concussion) is unable to return, United could be without three of their first-choice back-four for this game. Shaw has been sidelined since the derby defeat to Manchester City and remained absent for the win over Villarreal in midweek.</p>



<p>Strikers Edinson Cavani (tendon) and Mason Greenwood (COVID-19) are also doubts for this game. Cavani has been sidelined for United&#8217;s last three games and was also ruled out of Uruguay&#8217;s recent World Cup qualification games due to his injury. Greenwood missed the Watford and Villarreal games after testing positive for coronavirus. His involvement this weekend will depend on when his period of self-isolation started.</p>



<h2>Chelsea form</h2>



<p>The Blues have been in excellent form this term. They are unbeaten in six Premier League games since their defeat to Manchester City at the end of September. The only other occasions they have dropped points this season were in 1-1 draws with Liverpool and Burnley.</p>



<p>Tuchel&#8217;s side currently have a three-point cushion at the top of the table and are likely to still be top when this game kicks off on Sunday afternoon due to their impressive goal difference. Title rivals Manchester City would need to beat West Ham United by an eight-goal margin to overhaul the Blues.</p>



<h2>Man Utd form</h2>



<p>United&#8217;s early-season form under Solskjaer this term has been about as predicable as the <a rel="noreferrer noopener" href="https://hyperinocasino.org/hyperino-bonus/" target="_blank">Hyperino casino</a> slots. Win or loss, red or black: place your bets. But in the past few weeks, the defeats had become all too predictable for the Red Devils and the Norwegian lost his job. United have lost four of their last five Premier League games, being beaten by Leicester City, Liverpool, Manchester City and most recently Watford. The Hornets&#8217; 4-1 victory proved to be Solskjaer&#8217;s final game at the helm.</p>



<p>Carrick steadied the ship with a 0-2 win at Villarreal in the Champions League, so it remains to be seen if he can keep the improvement going in what is likely to be his last game in charge.</p>
<div class="wfbjd61a522de509ea" ><center><div id="contentad344827"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "81edcbbd-6648-4a34-8bb4-eefda5aa2a60",
            d:  "b2ZmdGhlcG9zdC5pbmZv",
            wid: "344827",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad344827").appendChild(s);
    })(document);
</script></center></div><style type="text/css">
.wfbjd61a522de509ea {
margin: 5px; padding: 0px;
}
@media screen and (min-width: 1201px) {
.wfbjd61a522de509ea {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.wfbjd61a522de509ea {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.wfbjd61a522de509ea {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.wfbjd61a522de509ea {
display: block;
}
}
@media screen and (max-width: 767px) {
.wfbjd61a522de509ea {
display: block;
}
}
</style>
																												</div>
								<div class="entry-footer">
									<div class="row">
										<div class="col-sm-6">
																					</div>
										<div class="col-sm-6">
												<div class="share-links">
				<div class="share-icons soild">
			<span class="facebook-share">
				<a href="http://www.facebook.com/sharer.php?u=https://www.offthepost.info/2021/11/26/preview-chelsea-vs-man-utd-2/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;" title="Share on Facebook"><i class="fa fa-facebook  facebook-bg"></i></a>
			</span>
			<span  class="twitter-share">
				<a href="https://twitter.com/share?url=https://www.offthepost.info/2021/11/26/preview-chelsea-vs-man-utd-2/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" title="Share on Twitter"><i class="fa fa-twitter  twitter-bg"></i></a>
			</span>
			<span class="google-plus-share">
				<a href="https://plus.google.com/share?url=https://www.offthepost.info/2021/11/26/preview-chelsea-vs-man-utd-2/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" title="Share on Google +"><i class="fa fa-google-plus  google-plus-bg"></i></a>
			</span>
			<span class="pinterest-share">
				<a href="http://pinterest.com/pin/create/button/?url=https://www.offthepost.info/2021/11/26/preview-chelsea-vs-man-utd-2/&#038;media=https://www.offthepost.info/wp-content/uploads/Michael_Carrick.jpg&#038;description=Preview:%20Chelsea%20vs%20Man%20Utd" title="Share on Pinterest"><i class="fa fa-pinterest  pinterest-bg"></i></a>
			</span>
			<span class="linkedin-share">
				<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.offthepost.info/2021/11/26/preview-chelsea-vs-man-utd-2/&#038;title=Preview:%20Chelsea%20vs%20Man%20Utd" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" title="Share on Linked In"><i class="fa fa-linkedin  linkedin-bg"></i></a>
			</span>
		</div>
	</div>
											</div>
									</div>
								</div>
							</div>
						</div>
							<meta content="Preview: Chelsea vs Man Utd" itemprop="headline ">
			<span itemtype="https://schema.org/ImageObject" itemscope="" itemprop="image" style="display: none;">
		<meta content="https://i0.wp.com/www.offthepost.info/wp-content/uploads/Michael_Carrick.jpg?fit=1275%2C850&ssl=1" itemprop="url">
		<meta content="1275" itemprop="width">
		<meta content="850" itemprop="height">
	</span>
		<span itemtype="https://schema.org/Person" itemscope="" itemprop="author" style="display: none;">
		<meta content="Rob Parker" itemprop="name">
	</span>
	<meta content="2021-11-26T13:12:35+00:00" itemprop="datePublished">
	<meta content="2021-11-26T13:14:42+00:00" itemprop="dateModified">
	<meta itemid="https://www.offthepost.info/2021/11/26/preview-chelsea-vs-man-utd-2/" itemtype="https://schema.org/WebPage" itemprop="mainEntityOfPage" itemscope="">
	<span itemtype="https://schema.org/Organization" itemscope="" itemprop="publisher" style="display: none;">
		<span itemtype="https://schema.org/ImageObject" itemscope="" itemprop="logo" style="display: none;">
			<meta content="https://www.offthepost.info/wp-content/uploads/logo1.png" itemprop="url">
		</span>
		<meta content="Off The Post" itemprop="name">
	</span>
																			<nav class="post-navigation" role="navigation">
		<div class="row">
						<div class="col-sm-6">
							<div class="prev-post">
					<span class="post-navigation-title">
					Previous article					</span>
					<h5 class="post-navigation-link">
					<a href="https://www.offthepost.info/2021/11/19/7-reasons-why-cristiano-ronaldos-return-to-manchester-united-will-be-a-success/" rel="prev">7 reasons why Cristiano Ronaldo’s return to Manchester United will be a success</a>					</h5>
				</div>
						</div>
						<div class="col-sm-6">
						</div>
		</div>
	</nav>
											<div class="related-post">
	<div class="related-post-title">
		<h3><span>Related News</span></h3>
	</div>
	<div class="related-post-items">
										<div class="row">
						<div class="related-post-item col-sm-4">
				<div class="entry-featured animation-lazyload "><a href="https://www.offthepost.info/2021/11/19/7-reasons-why-cristiano-ronaldos-return-to-manchester-united-will-be-a-success/" title="7 reasons why Cristiano Ronaldo’s return to Manchester United will be a success"><img width="360" height="195" src="https://i0.wp.com/www.offthepost.info/wp-content/uploads/Cristiano_Ronaldo_Man_Utd-1.jpg?resize=360%2C195&amp;ssl=1" class="entry-featured-image image-lazyload wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.offthepost.info/wp-content/uploads/Cristiano_Ronaldo_Man_Utd-1.jpg?resize=360%2C195&amp;ssl=1 360w, https://i0.wp.com/www.offthepost.info/wp-content/uploads/Cristiano_Ronaldo_Man_Utd-1.jpg?zoom=2&amp;resize=360%2C195&amp;ssl=1 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/www.offthepost.info/wp-content/uploads/Cristiano_Ronaldo_Man_Utd-1.jpg?resize=360%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>				<div class="entry-header">
					<h4 class="entry-title">
						<a href="https://www.offthepost.info/2021/11/19/7-reasons-why-cristiano-ronaldos-return-to-manchester-united-will-be-a-success/" title="7 reasons why Cristiano Ronaldo’s return to Manchester United will be a success">7 reasons why Cristiano Ronaldo’s return to Manchester United will be a success</a>
					</h4>
				</div>
							</div>
											<div class="related-post-item col-sm-4">
				<div class="entry-featured animation-lazyload "><a href="https://www.offthepost.info/2021/10/20/preview-manchester-united-vs-atalanta/" title="Preview: Manchester United vs Atalanta"><img width="360" height="195" src="https://i0.wp.com/www.offthepost.info/wp-content/uploads/Cristiano_Ronaldo_Villarreal.jpg?resize=360%2C195&amp;ssl=1" class="entry-featured-image image-lazyload wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.offthepost.info/wp-content/uploads/Cristiano_Ronaldo_Villarreal.jpg?w=1147&amp;ssl=1 1147w, https://i0.wp.com/www.offthepost.info/wp-content/uploads/Cristiano_Ronaldo_Villarreal.jpg?resize=480%2C261&amp;ssl=1 480w, https://i0.wp.com/www.offthepost.info/wp-content/uploads/Cristiano_Ronaldo_Villarreal.jpg?resize=650%2C353&amp;ssl=1 650w, https://i0.wp.com/www.offthepost.info/wp-content/uploads/Cristiano_Ronaldo_Villarreal.jpg?resize=768%2C417&amp;ssl=1 768w, https://i0.wp.com/www.offthepost.info/wp-content/uploads/Cristiano_Ronaldo_Villarreal.jpg?resize=360%2C195&amp;ssl=1 360w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/www.offthepost.info/wp-content/uploads/Cristiano_Ronaldo_Villarreal.jpg?resize=360%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>				<div class="entry-header">
					<h4 class="entry-title">
						<a href="https://www.offthepost.info/2021/10/20/preview-manchester-united-vs-atalanta/" title="Preview: Manchester United vs Atalanta">Preview: Manchester United vs Atalanta</a>
					</h4>
				</div>
							</div>
											<div class="related-post-item col-sm-4">
				<div class="entry-featured animation-lazyload "><a href="https://www.offthepost.info/2021/10/11/premier-league-quarantine-watch-ahead-of-return-to-action/" title="Premier League quarantine watch ahead of return to action"><img width="360" height="195" src="https://i0.wp.com/www.offthepost.info/wp-content/uploads/Alisson_Colombia.jpg?resize=360%2C195&amp;ssl=1" class="entry-featured-image image-lazyload wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.offthepost.info/wp-content/uploads/Alisson_Colombia.jpg?resize=360%2C195&amp;ssl=1 360w, https://i0.wp.com/www.offthepost.info/wp-content/uploads/Alisson_Colombia.jpg?zoom=2&amp;resize=360%2C195&amp;ssl=1 720w, https://i0.wp.com/www.offthepost.info/wp-content/uploads/Alisson_Colombia.jpg?zoom=3&amp;resize=360%2C195&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/www.offthepost.info/wp-content/uploads/Alisson_Colombia.jpg?resize=360%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>				<div class="entry-header">
					<h4 class="entry-title">
						<a href="https://www.offthepost.info/2021/10/11/premier-league-quarantine-watch-ahead-of-return-to-action/" title="Premier League quarantine watch ahead of return to action">Premier League quarantine watch ahead of return to action</a>
					</h4>
				</div>
							</div>
						</div>
						</div>
</div>
									</div>
			</div>
			<div id="secondary" class="col-sm-4 sidebar-wrap">
	<div class="main-sidebar smartsidebar">
		<div id="wp_insert_ad_widget-2" class="widget widget_wp_insert_ad_widget"><div class="sgywk61a522deb1e09" ><center><!-- /18813527/300x250 -->
<div id='div-gpt-ad-1498307911928-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1498307911928-1'); });
</script>
</div></center></div><style type="text/css">
@media screen and (min-width: 1201px) {
.sgywk61a522deb1e09 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.sgywk61a522deb1e09 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.sgywk61a522deb1e09 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.sgywk61a522deb1e09 {
display: block;
}
}
@media screen and (max-width: 767px) {
.sgywk61a522deb1e09 {
display: block;
}
}
</style>
</div><div id="text-362671500" class="widget widget_text">			<div class="textwidget"><div id="newsnowlogo" style="width: 300px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 11px; line-height: 14px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Football news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 160px; height: 50px; float: left;"><img style="display: block; margin: 0; padding: 0; border: 0; width: 160px; height: 50px;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/www.offthepost.info/wp-content/uploads/newsnow_f_ab.gif?w=1140" alt="As featured on NewsNow: Football news" data-recalc-dims="1" /><noscript><img style="display: block; margin: 0; padding: 0; border: 0; width: 160px; height: 50px;" src="https://i0.wp.com/www.offthepost.info/wp-content/uploads/newsnow_f_ab.gif?w=1140" alt="As featured on NewsNow: Football news" data-recalc-dims="1" /></noscript></div>
<div style="padding: 0; border: 0; margin: 0 0 0 160px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 120px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="http://www.newsnow.co.uk/h/Sport/Football" target="newsnow" rel="nofollow noopener noreferrer">Football News</a> 24/7</span><span style="margin: 0; padding: 0; border: 0; display: inline-block; height: 50px; width: 1px; vertical-align: middle; line-height: 50px; font-size: 1px;"> </span></div>
</div>
</div>
<p><script type="text/javascript">
document.getElementById('newsnowlogo').onclick=function(){ window.open('http://www.newsnow.co.uk/h/Sport/Football','newsnow'); };
document.getElementById('newsnowlogo').style.cursor='pointer';
document.getElementById('newsnowlogo_a').style.textDecoration='none';
document.getElementById('newsnowlogo_a').style.borderBottom='0 none';
</script></p>
<p><center><!-- /18813527/160x600 --></center>&nbsp;</p>
<p>&nbsp;</p>
<div id="div-gpt-ad-1498307911928-0" style="height: 600px; width: 160px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1498307911928-0'); });
</script></div>
</div>
		</div><div id="text-362671491" class="widget widget_text">			<div class="textwidget"><p><!-- Start Quantcast tag --><br />
<script type="text/javascript">
_qoptions={
qacct:"p-e9bDwFlrZOuYU"
};
</script><br />
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script><br />
<noscript><br />
<img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/pixel.quantserve.com/pixel/p-e9bDwFlrZOuYU.gif?resize=1%2C1" style="display: none;" border="0" height="1" width="1" alt="Quantcast" data-recalc-dims="1"/><noscript><img src="https://i2.wp.com/pixel.quantserve.com/pixel/p-e9bDwFlrZOuYU.gif?resize=1%2C1" style="display: none;" border="0" height="1" width="1" alt="Quantcast" data-recalc-dims="1"/></noscript><br />
</noscript><!-- End Quantcast tag --></p>
</div>
		</div><div id="insticator-embed-6" class="widget insticator-embed-class"><!-- Insticator API Fire Widget --><div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" adonis-marker></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "98af9d28-331e-4f68-a513-721a9604bc6d"})/*]]>*/</script></div><!-- End Insticator API Fire Widget --></div>	</div>
</div>
		</div>
	</article>
</div>	</div>
</main>
												<footer id="footer" class="footer footer-style_1" role="contentinfo">
					
				<div class="footer-widget footer-3-widget">
			<div class="container">
				<div class="footer-widget-wrap">
					<div class="row">
											<div class="footer-widget-col col-sm-4">
			<div id="text-362671544" class="widget widget_text">			<div class="textwidget"><p><img class="aligncenter size-full wp-image-128506" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/www.offthepost.info/wp-content/uploads/logo1footer.png?resize=200%2C23" alt="" width="200" height="23" data-recalc-dims="1" /><noscript><img class="aligncenter size-full wp-image-128506" src="https://i0.wp.com/www.offthepost.info/wp-content/uploads/logo1footer.png?resize=200%2C23" alt="" width="200" height="23" data-recalc-dims="1" /></noscript><br />
Off The Post is dedicated to bringing you all the latest football news, views, rumour and humour. Get your transfer gossip fix and everything else you need to know about what&#8217;s going on in the world of the beautiful game.</p>
</div>
		</div><div id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-boilerplate-container"><ul id="menu-boilerplate-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17350"><a href="https://www.offthepost.info/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48383"><a href="https://www.offthepost.info/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17348"><a href="https://www.offthepost.info/betting/">Betting</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17345"><a href="https://www.offthepost.info/write-for-us/">Write for us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17349"><a href="https://www.offthepost.info/contact/">Contact</a></li>
</ul></div></div>		</div>
							<div class="footer-widget-col col-sm-4">
			<div id="text-362671492" class="widget widget_text"><h3 class="widget-title"><span>Sites we like</span></h3>			<div class="textwidget"><p><a href="http://www.bbc.co.uk/sport/0/football/">BBC Football</a><br />
<a href="https://worldatyourfeet.co">Children&#8217;s Football Book</a><br />
<a href="https://worldatyourfeet.co/products/europe-at-your-feet">Europe At Your Feet</a><br />
<a href="https://casinobee.com/" target="_blank" rel="noopener noreferrer">Casino Bee</a><br />
<a href="https://www.slotstrike.com">Slot Strike Online Casino</a><br />
<a href="https://www.thecasinodb.com/new-casino-sites">TheCasinoDB New Casinos</a><br />
<a href="https://betopin.com/betting-exchanges/" target="_blank" rel="noopener noreferrer">UK Betting Exchanges</a><br />
<a href="https://www.bullfinchbooks.co.uk/" target="_blank" rel="noopener noreferrer">Picture Book Publisher</a><br />
<a href="http://www.vozmedia.co.uk">Copywriter Belfast</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</div>		</div>
							<div class="footer-widget-col col-sm-4">
			<div id="dh_widget_block_post_9-2" class="widget widget-block-post-9"><h3 class="widget-title"><span>Latest News</span></h3>		<div class="block-post block_post_style_9 block_post_column_1    ">
			<div class="block-post-wrap">
								<div class="block-post-content clearfix">
					<div class="row  block-row"><div class="col-sm-12 block-col">	<article class="leading format-standard has-post-thumbnail hentry">
		<div class="hentry-wrap">
			<div class="entry-featured animation-lazyload "><a href="https://www.offthepost.info/2021/11/26/preview-chelsea-vs-man-utd-2/" title="Preview: Chelsea vs Man Utd"><img width="284" height="200" src="https://i0.wp.com/www.offthepost.info/wp-content/uploads/Michael_Carrick.jpg?resize=284%2C200&amp;ssl=1" class="entry-featured-image image-lazyload wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.offthepost.info/wp-content/uploads/Michael_Carrick.jpg?resize=569%2C400&amp;ssl=1 569w, https://i0.wp.com/www.offthepost.info/wp-content/uploads/Michael_Carrick.jpg?resize=284%2C200&amp;ssl=1 284w, https://i0.wp.com/www.offthepost.info/wp-content/uploads/Michael_Carrick.jpg?zoom=3&amp;resize=284%2C200&amp;ssl=1 852w" data-lazy-sizes="(max-width: 284px) 100vw, 284px" data-lazy-src="https://i0.wp.com/www.offthepost.info/wp-content/uploads/Michael_Carrick.jpg?resize=284%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>			<div class="entry-info">
				<div class="entry-header">
					<h3 class="entry-title">
						<a rel="bookmark" href="https://www.offthepost.info/2021/11/26/preview-chelsea-vs-man-utd-2/" title="Preview: Chelsea vs Man Utd">Preview: Chelsea vs Man Utd</a>
					</h3>
				</div>
				<div class="entry-meta icon-meta">
					<div class="meta-date"> <a href="https://www.offthepost.info/2021/11/26/preview-chelsea-vs-man-utd-2/" title="November 26, 2021"><time datetime="2021-11-26T13:12:35+00:00">November 26, 2021</time></a></div>									</div>
			</div>
		</div>
	</article>
	</div></div><div class="row  block-row"><div class="col-sm-12 block-col">	<article class="leading format-standard has-post-thumbnail hentry">
		<div class="hentry-wrap">
			<div class="entry-featured animation-lazyload "><a href="https://www.offthepost.info/2021/11/19/7-reasons-why-cristiano-ronaldos-return-to-manchester-united-will-be-a-success/" title="7 reasons why Cristiano Ronaldo’s return to Manchester United will be a success"><img width="284" height="200" src="https://i0.wp.com/www.offthepost.info/wp-content/uploads/Cristiano_Ronaldo_Man_Utd-1.jpg?resize=284%2C200&amp;ssl=1" class="entry-featured-image image-lazyload wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.offthepost.info/wp-content/uploads/Cristiano_Ronaldo_Man_Utd-1.jpg?resize=569%2C400&amp;ssl=1 569w, https://i0.wp.com/www.offthepost.info/wp-content/uploads/Cristiano_Ronaldo_Man_Utd-1.jpg?resize=284%2C200&amp;ssl=1 284w, https://i0.wp.com/www.offthepost.info/wp-content/uploads/Cristiano_Ronaldo_Man_Utd-1.jpg?zoom=3&amp;resize=284%2C200&amp;ssl=1 852w" data-lazy-sizes="(max-width: 284px) 100vw, 284px" data-lazy-src="https://i0.wp.com/www.offthepost.info/wp-content/uploads/Cristiano_Ronaldo_Man_Utd-1.jpg?resize=284%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>			<div class="entry-info">
				<div class="entry-header">
					<h3 class="entry-title">
						<a rel="bookmark" href="https://www.offthepost.info/2021/11/19/7-reasons-why-cristiano-ronaldos-return-to-manchester-united-will-be-a-success/" title="7 reasons why Cristiano Ronaldo’s return to Manchester United will be a success">7 reasons why Cristiano Ronaldo’s return to Manchester United will be a success</a>
					</h3>
				</div>
				<div class="entry-meta icon-meta">
					<div class="meta-date"> <a href="https://www.offthepost.info/2021/11/19/7-reasons-why-cristiano-ronaldos-return-to-manchester-united-will-be-a-success/" title="November 19, 2021"><time datetime="2021-11-19T10:35:20+00:00">November 19, 2021</time></a></div>									</div>
			</div>
		</div>
	</article>
	</div></div><div class="row  block-row"><div class="col-sm-12 block-col">	<article class="leading format-standard has-post-thumbnail hentry">
		<div class="hentry-wrap">
			<div class="entry-featured animation-lazyload "><a href="https://www.offthepost.info/2021/11/04/can-antonio-conte-improve-tottenham/" title="Can Antonio Conte improve Tottenham?"><img width="284" height="200" src="https://i2.wp.com/www.offthepost.info/wp-content/uploads/Antonio-Conte-Tottenham.jpg?resize=284%2C200&amp;ssl=1" class="entry-featured-image image-lazyload wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.offthepost.info/wp-content/uploads/Antonio-Conte-Tottenham.jpg?resize=569%2C400&amp;ssl=1 569w, https://i2.wp.com/www.offthepost.info/wp-content/uploads/Antonio-Conte-Tottenham.jpg?resize=284%2C200&amp;ssl=1 284w, https://i2.wp.com/www.offthepost.info/wp-content/uploads/Antonio-Conte-Tottenham.jpg?zoom=3&amp;resize=284%2C200&amp;ssl=1 852w" data-lazy-sizes="(max-width: 284px) 100vw, 284px" data-lazy-src="https://i2.wp.com/www.offthepost.info/wp-content/uploads/Antonio-Conte-Tottenham.jpg?resize=284%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>			<div class="entry-info">
				<div class="entry-header">
					<h3 class="entry-title">
						<a rel="bookmark" href="https://www.offthepost.info/2021/11/04/can-antonio-conte-improve-tottenham/" title="Can Antonio Conte improve Tottenham?">Can Antonio Conte improve Tottenham?</a>
					</h3>
				</div>
				<div class="entry-meta icon-meta">
					<div class="meta-date"> <a href="https://www.offthepost.info/2021/11/04/can-antonio-conte-improve-tottenham/" title="November 4, 2021"><time datetime="2021-11-04T12:14:55+00:00">November 4, 2021</time></a></div>									</div>
			</div>
		</div>
	</article>
	</div></div><div class="row  block-row"><div class="col-sm-12 block-col">	<article class="leading format-standard has-post-thumbnail hentry">
		<div class="hentry-wrap">
			<div class="entry-featured animation-lazyload "><a href="https://www.offthepost.info/2021/10/25/could-newcastle-united-takeover-become-a-nightmare/" title="Could Newcastle United takeover become a nightmare?"><img width="284" height="200" src="https://i0.wp.com/www.offthepost.info/wp-content/uploads/Newcastle_takeover.jpg?resize=284%2C200&amp;ssl=1" class="entry-featured-image image-lazyload wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.offthepost.info/wp-content/uploads/Newcastle_takeover.jpg?resize=569%2C400&amp;ssl=1 569w, https://i0.wp.com/www.offthepost.info/wp-content/uploads/Newcastle_takeover.jpg?resize=284%2C200&amp;ssl=1 284w, https://i0.wp.com/www.offthepost.info/wp-content/uploads/Newcastle_takeover.jpg?zoom=3&amp;resize=284%2C200&amp;ssl=1 852w" data-lazy-sizes="(max-width: 284px) 100vw, 284px" data-lazy-src="https://i0.wp.com/www.offthepost.info/wp-content/uploads/Newcastle_takeover.jpg?resize=284%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>			<div class="entry-info">
				<div class="entry-header">
					<h3 class="entry-title">
						<a rel="bookmark" href="https://www.offthepost.info/2021/10/25/could-newcastle-united-takeover-become-a-nightmare/" title="Could Newcastle United takeover become a nightmare?">Could Newcastle United takeover become a nightmare?</a>
					</h3>
				</div>
				<div class="entry-meta icon-meta">
					<div class="meta-date"> <a href="https://www.offthepost.info/2021/10/25/could-newcastle-united-takeover-become-a-nightmare/" title="October 25, 2021"><time datetime="2021-10-25T15:26:56+01:00">October 25, 2021</time></a></div>									</div>
			</div>
		</div>
	</article>
	</div></div>				</div>
			</div>
		</div>
		</div>		</div>
								</div>
				</div>
			</div>
		</div>
		<div class="footer-copyright clearfix">
		<div class="container">
			<div class="row">
				<div class="col-sm-6">
											<div class="footer-copyright-text">© Voz Media Ltd 2017. All rights reserved.</div>
			    					</div>
				
								<div class="col-sm-6">
					<div class="footer-menu">
						<ul id="menu-boilerplate-2" class="footer-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17350"><a title="About" href="https://www.offthepost.info/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48383"><a title="Advertising" href="https://www.offthepost.info/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17348"><a title="Betting" href="https://www.offthepost.info/betting/">Betting</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17345"><a title="Write for us" href="https://www.offthepost.info/write-for-us/">Write for us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17349"><a title="Contact" href="https://www.offthepost.info/contact/">Contact</a></li>
</ul>					</div>
				</div>
						    </div>
		</div>
    </div>			</footer>
						</div>
</div>
<a href="#" class="go-to-top"><i class="fa fa-angle-up"></i></a><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.offthepost.info/wp-content/themes/newsri/assets/lib/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DHThemeL10n = {"ajax_url":"\/wp-admin\/admin-ajax.php?ver=1.0.4","protocol":"https","navbarFixedHeight":"50","rtl":"no","breakpoint":"900","is_mobile_theme":"no","_ajax_nonce":"e86cbb352a","single_article_popup":"yes","imagelazyload":"yes","magnificPopup":{"Prev":"Previous (Left arrow key)","Next":"Next (Right arrow key)","Counter":"%curr% of %total%","ajaxError":"The content from could not be loaded.","imageError":"The image could not be loaded.","Close":"Close (Esc)","Loading":"Loading..."},"logoRetina":"","ajax_finishedMsg":"All posts displayed","ajax_msgText":"Loading the next set of posts...","user_logged_in":"0","loadingMessage":"Sending info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.offthepost.info/wp-content/themes/newsri/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202148.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'176559960',post:'150461',tz:'0',srv:'www.offthepost.info'} ]);
	_stq.push([ 'clickTrackerInit', '176559960', '150461' ]);
</script>
<!-- This site converts visitors into subscribers and customers with the OptinMonster WordPress plugin v2.1.7 - http://optinmonster.com/ -->
<div id="om-jhjes2otw5-footer" class="optin-monster-overlay" style="display:none;"><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js"></script><style type="text/css" class="om-theme-sleek-styles">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</style><div id="om-footer-sleek-optin" class="om-footer-sleek om-clearfix om-theme-sleek "><div id="om-footer-sleek-body" style="background-color: #000000"><div id="om-footer-sleek-optin-title" data-om-action="editable" data-om-field="title" style="color:#fff;font-family:Helvetica;font-size:18px;">Get the latest football news in your inbox.</div><span id="om-footer-sleek-form" class="om-has-email" data-om-target="#om-footer-sleek-form"><input id="om-footer-sleek-optin-email" type="email" value="" data-om-action="selectable" data-om-target="#optin-monster-field-email_field" placeholder="Enter your email address here..." style="color:#484848;font-family:Open Sans;" /><input id="om-footer-sleek-optin-submit" type="submit" data-om-action="selectable" data-om-target="#optin-monster-field-submit_field" value="Sign Up" style="color:#ffffff;background-color:#0d92ff;border-color:#0d92ff;font-family:Open Sans;" /></span><a href="#" class="om-close" title="Close">&times;</a></div><input type="email" name="email" value="" class="om-helper-field" /><input type="text" name="website" value="" class="om-helper-field" /></div><script type="text/javascript">jQuery(document).ready(function($){WebFont.load({google: {families: ['Open+Sans']}});});</script></div>
<script type="text/javascript">var jhjes2otw5_footer, omo = {"id":79205,"optin":"jhjes2otw5-footer","campaign":"Footer email","clones":[""],"hash":"jhjes2otw5-footer","optin_js":"jhjes2otw5_footer","type":"footer","theme":"sleek","cookie":30,"delay":5000,"second":1,"exit":false,"redirect":"","redirect_pass":false,"custom":false,"test":false,"global_cookie":0,"preview":false,"ajax":"https:\/\/www.offthepost.info\/?optin-monster-ajax-route=1","mobile":false,"post_id":150461,"preloader":"https:\/\/www.offthepost.info\/wp-content\/plugins\/optin-monster\/assets\/css\/images\/preloader.gif","error":"There was an error with your submission. Please try again.","ajax_error":"There was an error with the AJAX request: ","name_error":"Please enter a valid name.","email_error":"Please enter a valid email address.","bot_error":"Honeypot fields have been activated. Your submission is being flagged as potential spam.","success":"Thanks for subscribing! Please check your email for further instructions."}; jhjes2otw5_footer = new OptinMonster(); jhjes2otw5_footer.init(omo);</script>
<!--[if lte IE 9]><script type="text/javascript">var om_ie_browser = true;</script><![endif]--><!-- / OptinMonster WordPress plugin. -->
</body>
</html>