<!doctype html>
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if gt IE 8]><!--> 
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.offthepost.info/xmlrpc.php">
<title>Tottenham Hotspur confirm transfer for striker | Off The Post</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="latest football news, football transfer news, transfer gossip, premier league news" />
<link rel="original-source" href="https://www.offthepost.info/blog/2019/07/tottenham-hotspur-confirm-transfer-striker/" />
<link rel="canonical" href="https://www.offthepost.info/blog/2019/07/tottenham-hotspur-confirm-transfer-striker/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/111217439809607816258/+offthepost/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tottenham Hotspur confirm transfer for striker | Off The Post" />
<meta property="og:description" content="Tottenham Hotspur have announced that they have agreed a deal to sell striker Vincent Janssen. The Netherlands international is moving to Mexican side C.F. Monterrey in a permanent transfer. The 25-year-old joined Spurs for £17m in July 2016 following a successful season in his homeland with AZ Alkmaar. But he has flopped during his time in north London. He has..." />
<meta property="og:url" content="https://www.offthepost.info/blog/2019/07/tottenham-hotspur-confirm-transfer-striker/" />
<meta property="og:site_name" content="Off The Post" />
<meta property="article:section" content="Tottenham" />
<meta property="article:published_time" content="2019-07-23T22:03:48+01:00" />
<meta property="article:modified_time" content="2019-07-23T22:11:00+01:00" />
<meta property="og:updated_time" content="2019-07-23T22:11:00+01:00" />
<meta property="og:image" content="https://www.offthepost.info/wp-content/uploads/Vincent-Janssen-1.jpg" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1201" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Off The Post &raquo; Feed" href="https://www.offthepost.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="Off The Post &raquo; Comments Feed" href="https://www.offthepost.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Off The Post &raquo; Tottenham Hotspur confirm transfer for striker Comments Feed" href="https://www.offthepost.info/blog/2019/07/tottenham-hotspur-confirm-transfer-striker/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.offthepost.info\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dh-montserrat-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C600&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='dh-theme-google-font-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C600%7COpen+Sans%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.offthepost.info/wp-content/themes/newsri/assets/lib/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://www.offthepost.info/wp-content/themes/newsri/assets/lib/owl.carousel/assets/owl.carousel.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsri-css'  href='https://www.offthepost.info/wp-content/themes/newsri/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsri-responsive-css'  href='https://www.offthepost.info/wp-content/themes/newsri/assets/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsri-stylesheet-css'  href='https://www.offthepost.info/wp-content/themes/newsri/style.css' type='text/css' media='all' />
<style id='newsri-stylesheet-inline-css' type='text/css'>
body,.content-boxed-wrap{background:#E8E8E8 url("https://www.offthepost.info/wp-content/uploads/Background-1.jpg") repeat fixed left top;background-size:}body{font-family:Montserrat;}body{font-size:13px;}body{font-weight:400;}.widget-title,.widget-tabs .nav-tabs a,.loop-post-title span,.block-post-title span,.dh-title-text span{font-family:Montserrat;}h1,.h1{font-family:Montserrat;}h1,.h1{font-size:18px;}h1,.h1{font-weight:600;}h2,.h2{font-family:Montserrat;}h2,.h2{font-size:16px;}h2,.h2{font-weight:600;}h3,.h3{font-family:Montserrat;}h3,.h3{font-size:16px;}h3,.h3{font-weight:600;}
@media only screen and (min-width:310px) and (max-width:500px){#MobileLeaderboard{center:;position:fixed;text-align:center;bottom:0;width:100%;z-index:999;}}
</style>
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.offthepost.info/wp-content/themes/newsri/assets/lib/magnific-popup/magnific-popup.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.offthepost.info/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.offthepost.info/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.offthepost.info/wp-content/themes/newsri/assets/lib/html5.js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.offthepost.info/wp-content/plugins/optin-monster/assets/js/api.js'></script>
<link rel='https://api.w.org/' href='https://www.offthepost.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.offthepost.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.offthepost.info/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://www.offthepost.info/?p=145627' />
<link rel="alternate" type="application/json+oembed" href="https://www.offthepost.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.offthepost.info%2Fblog%2F2019%2F07%2Ftottenham-hotspur-confirm-transfer-striker%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.offthepost.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.offthepost.info%2Fblog%2F2019%2F07%2Ftottenham-hotspur-confirm-transfer-striker%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.offthepost.info/favicon.ico" type="image/x-icon" /><!-- Favi --><meta content="width=device-width, initial-scale=1.0, user-scalable=0" name="viewport">
<meta property="og:image" content="https://www.offthepost.info/wp-content/uploads/Vincent-Janssen-1.jpg" />
<meta name="author" content="Rob Parker">
<link rel="icon" href="https://www.offthepost.info/wp-content/uploads/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.offthepost.info/wp-content/uploads/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.offthepost.info/wp-content/uploads/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.offthepost.info/wp-content/uploads/favicon.png" />
   
   
 
<!-- Header Tag Code --><script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "WP-3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/6207c428-9aa2-4281-8cbc-0bbfcf0c3f0d.js');/*]]>*/</script><!-- End Header Tag Code --><link rel="icon" href="https://www.offthepost.info/wp-content/uploads/cropped-logo1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.offthepost.info/wp-content/uploads/cropped-logo1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.offthepost.info/wp-content/uploads/cropped-logo1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.offthepost.info/wp-content/uploads/cropped-logo1-270x270.png" />
<!-- begin consent tag -->
    <!--
      your client engineer will help you construct this config file
      Conversant will host it for you
    -->
    <script src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/o/f/offthepost.info/config.js"></script>
    <!-- uncomment this block if using optional functions
    <script>
      //use callback functions to create TMS trigger
      window.cmpConfig.callbacks.[See Reference Table 1]  = function(){
         // begin code to trigger tag re-firing
      }
    </script> 
    -->
    <!-- begin consent code, hosted on Conversant's CDN -->
    <script src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
<!-- end consent tag -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-5503036-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/18813527/160x600', [160, 600], 'div-gpt-ad-1498307911928-0').addService(googletag.pubads());
    googletag.defineSlot('/18813527/300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1498307911928-1').addService(googletag.pubads());
    googletag.defineSlot('/18813527/300x250belowpost', [300, 250], 'div-gpt-ad-1498307911928-2').addService(googletag.pubads());
    googletag.defineSlot('/18813527/728x90', [728, 90], 'div-gpt-ad-1498307911928-3').addService(googletag.pubads());
    googletag.defineSlot('/18813527/Mobileleaderboard', [320, 50], 'div-gpt-ad-1498307911928-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<center><!-- /18813527/728x90 -->
<div id='div-gpt-ad-1498307911928-3' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1498307911928-3'); });
</script>
</div></center><script data-no-minify="1">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.offthepost.info/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.2.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head> 
<body class="post-template-default single single-post postid-145627 single-format-standard dh-responsive dh-widget-title-style_1 page-layout-right-sidebar dh-imagelazyload page-layout-border page-header-header_4" itemscope="" itemtype="https://schema.org/WebPage">
<a class="sr-only sr-only-focusable" href="#main">Skip to main content</a>
<div class="offcanvas-overlay"></div>
<div class="offcanvas open">
	<div class="offcanvas-wrap">
						<div class="offcanvas-social">
			<a href="https://www.facebook.com/offthepost.info" title="Facebook" target="_blank"><i class="fa fa-facebook   facebook-outlined-hover"></i></a><a href="https://twitter.com/offthepost" title="Twitter" target="_blank"><i class="fa fa-twitter   twitter-outlined-hover"></i></a><a href="http://feeds.feedburner.com/offthepost/TLAa" title="RSS" target="_blank"><i class="fa fa-rss   rss-outlined-hover"></i></a>		</div>
						<div class="offcanvas-navbar mobile-offcanvas-navbar">
			<ul id="menu-top-clubs-2" class="offcanvas-nav nav"><li id="menu-item-59656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59656"><a title="Arsenal" href="https://www.offthepost.info/blog/category/clubs/arsenal/">Arsenal</a></li>
<li id="menu-item-59659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59659"><a title="Chelsea" href="https://www.offthepost.info/blog/category/clubs/chelsea/">Chelsea</a></li>
<li id="menu-item-59665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59665"><a title="Liverpool" href="https://www.offthepost.info/blog/category/clubs/liverpool/">Liverpool</a></li>
<li id="menu-item-59666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59666"><a title="Manchester City" href="https://www.offthepost.info/blog/category/clubs/manchester-city/">Manchester City</a></li>
<li id="menu-item-59667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59667"><a title="Manchester United" href="https://www.offthepost.info/blog/category/clubs/manchester-united/">Manchester United</a></li>
<li id="menu-item-59675" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59675"><a title="Tottenham" href="https://www.offthepost.info/blog/category/clubs/tottenham/">Tottenham</a></li>
<li id="menu-item-128494" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128494"><a title="Transfer News and Gossip" href="https://www.offthepost.info/blog/category/transfer-news-and-gossip/">Transfer News and Gossip</a></li>
</ul>		</div>
							</div>
</div><div id="MobileLeaderboard"><!-- /18813527/Mobileleaderboard -->
<div id='div-gpt-ad-1498307911928-4' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1498307911928-4'); });
</script>
</div></div>
<div id="wrapper" class="boxed-wrap">
	<div class="wrapper-container">	 
						<header id="header" class="header-container header-type-4" itemscope="" itemtype="https://schema.org/Organization" role="banner">
	<div class="topbar topbar-style_1">
	<div class="container topbar-wap">
		<div class="col-left-topbar">
			<div class="left-topbar">
							<div class="topbar-nav">
				<ul class="top-nav">
					<li class="topbar-date"><span>Wednesday, July 24, 2019</span></li><li id="menu-item-17350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17350"><a title="About" href="https://www.offthepost.info/about/">About</a></li>
<li id="menu-item-48383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48383"><a title="Advertising" href="https://www.offthepost.info/advertising/">Advertising</a></li>
<li id="menu-item-17348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17348"><a title="Betting" href="https://www.offthepost.info/betting/">Betting</a></li>
<li id="menu-item-17345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17345"><a title="Write for us" href="https://www.offthepost.info/write-for-us/">Write for us</a></li>
<li id="menu-item-17349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17349"><a title="Contact" href="https://www.offthepost.info/contact/">Contact</a></li>
				</ul>
			</div>
						</div>
		</div>
		<div class="col-right-topbar">
			<div class="right-topbar">
										</div>
		</div>
	</div>
</div>	<div class="navbar-header-container">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="navbar-header-left">
						<div class="header-social">
						<a href="https://www.facebook.com/offthepost.info" title="Facebook" target="_blank"><i class="fa fa-facebook   facebook-outlined-hover"></i></a><a href="https://twitter.com/offthepost" title="Twitter" target="_blank"><i class="fa fa-twitter   twitter-outlined-hover"></i></a><a href="http://feeds.feedburner.com/offthepost/TLAa" title="RSS" target="_blank"><i class="fa fa-rss   rss-outlined-hover"></i></a>						</div>
					</div>
					<div class="navbar-header">
						<button type="button" class="navbar-toggle">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar bar-top"></span> 
							<span class="icon-bar bar-middle"></span> 
							<span class="icon-bar bar-bottom"></span>
						</button>
						<div class="navbar-brand-title">
							<a class="navbar-brand" itemprop="url" title="Off The Post" href="https://www.offthepost.info/">
																	<img class="logo" alt="Off The Post" src="https://www.offthepost.info/wp-content/uploads/logo1.png">
																<img class="logo-mobile" alt="Off The Post" src="https://www.offthepost.info/wp-content/uploads/logo1-1.png">
								<span itemprop="name" class="sr-only sr-only-focusable">Off The Post</span>
							</a>
						</div>
						<a class="navbar-search-button search-icon-mobile" href="#">
							<i class="fa fa-search"></i>
						</a>
						<div class="header-search-overlay hide">
							<div class="container">
								<div class="header-search-overlay-wrap">
									<form method="get" data-button-text="Search" class="searchform search-ajax" action="https://www.offthepost.info/" role="search">
					<input type="search" class="searchinput" name="s" autocomplete="off" value="" placeholder="Search and hit enter..." />
					<input type="submit" class="searchsubmit" name="submit" value="Search" />
					<input type="hidden" name="post_type" value="any" />
				</form><div class="searchform-result"></div>									<button type="button" class="close">
										<span aria-hidden="true" class="fa fa-times"></span><span class="sr-only">Close</span>
									</button>
								</div>
							</div>
						</div>
					</div>
					<div class="navbar-header-right">
						<div class="navbar-search navbar-search-popup"><div class="navbar-searchform navbar-searchform-popup"><a class="navbar-search-button" href="#"><i class="fa fa-search"></i></a><div class="search-form-wrap show-popup hide"><form method="get" data-button-text="Search" class="searchform search-ajax" action="https://www.offthepost.info/" role="search">
					<input type="search" class="searchinput" name="s" autocomplete="off" value="" placeholder="Search and hit enter..." />
					<input type="submit" class="searchsubmit" name="submit" value="Search" />
					<input type="hidden" name="post_type" value="any" />
				</form><div class="searchform-result"></div></div></div></div>					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="navbar-container">
		<div class="navbar navbar-default navbar-scroll-smart">
			<div class="collapse navbar-collapse primary-navbar-collapse">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<div class="navbar-default-wrap">
																<div class="logo-fixed">
									<a title="Off The Post" href="https://www.offthepost.info/">
										<img alt="Off The Post" src="https://www.offthepost.info/wp-content/uploads/logo1-1.png">
									</a>
								</div>
																<nav class="nav-wrap" itemtype="https://schema.org/SiteNavigationElement" itemscope="" role="navigation">
								<ul id="menu-top-clubs-3" class="nav navbar-nav primary-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Arsenal" href="https://www.offthepost.info/blog/category/clubs/arsenal/"><span class="underline">Arsenal</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Chelsea" href="https://www.offthepost.info/blog/category/clubs/chelsea/"><span class="underline">Chelsea</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Liverpool" href="https://www.offthepost.info/blog/category/clubs/liverpool/"><span class="underline">Liverpool</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Manchester City" href="https://www.offthepost.info/blog/category/clubs/manchester-city/"><span class="underline">Manchester City</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Manchester United" href="https://www.offthepost.info/blog/category/clubs/manchester-united/"><span class="underline">Manchester United</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a title="Tottenham" href="https://www.offthepost.info/blog/category/clubs/tottenham/"><span class="underline">Tottenham</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a title="Transfer News and Gossip" href="https://www.offthepost.info/blog/category/transfer-news-and-gossip/"><span class="underline">Transfer News and Gossip</span></a></li>
</ul>								</nav>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</header>			<main id="main" class="content-container" role="main">
	<div class="single-post-content single-post-style_4">
		<div class="container">
	<article id="post-145627" class="post-145627 post type-post status-publish format-standard has-post-thumbnail hentry category-tottenham category-transfer-news-and-gossip" itemtype="https://schema.org/Article" itemscope="">
		<div class="entry-featured-bg">
			<div class="entry-featured animation-lazyload "><img width="1140" height="712" src="https://www.offthepost.info/wp-content/uploads/Vincent-Janssen-1-1140x712.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="" srcset="https://www.offthepost.info/wp-content/uploads/Vincent-Janssen-1-1140x712.jpg 1140w, https://www.offthepost.info/wp-content/uploads/Vincent-Janssen-1-380x238.jpg 380w, https://www.offthepost.info/wp-content/uploads/Vincent-Janssen-1-250x156.jpg 250w, https://www.offthepost.info/wp-content/uploads/Vincent-Janssen-1-368x230.jpg 368w" sizes="(max-width: 1140px) 100vw, 1140px" /></div>			<div class="col-sm-8 entry-single-header-col">
				<div class="entry-single-header">
					<div class="entry-category">
								<div class="meta-category">
			<ul class="categories-links categories-links-bg">
				<li><a href="https://www.offthepost.info/blog/category/clubs/tottenham/" >Tottenham</a></li><li><a href="https://www.offthepost.info/blog/category/transfer-news-and-gossip/" >Transfer News and Gossip</a></li>			</ul>
		</div>
							</div>
					<h1 class="entry-title">Tottenham Hotspur confirm transfer for striker</h1>
					<div class="entry-meta icon-meta">
												<div class="meta-date"> <a href="https://www.offthepost.info/blog/2019/07/tottenham-hotspur-confirm-transfer-striker/" title="July 23, 2019"><time datetime="2019-07-23T22:03:48+00:00">July 23, 2019</time></a></div>																		<div class="meta-share">
													</div>
					</div>
				</div>
			</div>
		</div>
		<div class="row content-section">
						<div class="col-sm-8 main-wrap">
				<div class="main-content">
																	<div class="hentry-wrap hentry-single-wrap">
							<div class="entry-info entry-single-info">
								<div class="entry-content animation-lazyload" itemprop="articleBody">
																			<p>Tottenham Hotspur have announced that they have agreed a deal to sell striker Vincent Janssen.</p>
<p>The Netherlands international is moving to Mexican side C.F. Monterrey in a permanent transfer.</p>
<p>The 25-year-old joined Spurs for £17m in July 2016 following a successful season in his homeland with AZ Alkmaar. </p>
<p>But he has flopped during his time in north London. He has scored just two Premier League goals in his three years with Tottenham.</p>
<p>He leaves with a record of six goals in 42 appearances in all competitions. He spent the 2017/18 campaign on loan in Turkey with Fenerbahce, but spent last term on the fringes of Mauricio Pochettino&#8217;s squad when he failed to secure a new club.</p>
<p>Janssen will now hope to rebuild his career in Liga MX. He has seven goals in 17 caps for the Netherlands, but the last of his international goals came in June 2017.</p><div class="wpInsert wpInsertInPostAd wpInsertMiddle" style="margin: 5px; padding: 0px;"><div><center><!-- /18813527/300x250belowpost -->
<div id='div-gpt-ad-1498307911928-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1498307911928-2'); });
</script>
</div></center></div></div>
<p>He becomes just the fourth Dutch player to ply his trade in Liga MX, and the first since 1998.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">We have reached agreement with Mexican side C.F. Monterrey for the transfer of <a href="https://twitter.com/vincentjanssen?ref_src=twsrc%5Etfw">@vincentjanssen</a>.</p>
<p>We wish Vincent all the best for the future.</p>
<p>&mdash; Tottenham Hotspur (@SpursOfficial) <a href="https://twitter.com/SpursOfficial/status/1153772028413042689?ref_src=twsrc%5Etfw">July 23, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="wpInsert wpInsertInPostAd wpInsertBelow" style="margin: 5px; padding: 0px;"><center><div id="contentad344827"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "81edcbbd-6648-4a34-8bb4-eefda5aa2a60",
            d:  "b2ZmdGhlcG9zdC5pbmZv",
            wid: "344827",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad344827").appendChild(s);
    })(document);
</script></center></div>																												</div>
								<div class="entry-footer">
									<div class="row">
										<div class="col-sm-6">
																					</div>
										<div class="col-sm-6">
												<div class="share-links">
				<div class="share-icons soild">
			<span class="facebook-share">
				<a href="http://www.facebook.com/sharer.php?u=https://www.offthepost.info/blog/2019/07/tottenham-hotspur-confirm-transfer-striker/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;" title="Share on Facebook"><i class="fa fa-facebook  facebook-bg"></i></a>
			</span>
			<span  class="twitter-share">
				<a href="https://twitter.com/share?url=https://www.offthepost.info/blog/2019/07/tottenham-hotspur-confirm-transfer-striker/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" title="Share on Twitter"><i class="fa fa-twitter  twitter-bg"></i></a>
			</span>
			<span class="google-plus-share">
				<a href="https://plus.google.com/share?url=https://www.offthepost.info/blog/2019/07/tottenham-hotspur-confirm-transfer-striker/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" title="Share on Google +"><i class="fa fa-google-plus  google-plus-bg"></i></a>
			</span>
			<span class="pinterest-share">
				<a href="http://pinterest.com/pin/create/button/?url=https://www.offthepost.info/blog/2019/07/tottenham-hotspur-confirm-transfer-striker/&#038;media=https://www.offthepost.info/wp-content/uploads/Vincent-Janssen-1.jpg&#038;description=Tottenham%20Hotspur%20confirm%20transfer%20for%20striker" title="Share on Pinterest"><i class="fa fa-pinterest  pinterest-bg"></i></a>
			</span>
			<span class="linkedin-share">
				<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.offthepost.info/blog/2019/07/tottenham-hotspur-confirm-transfer-striker/&#038;title=Tottenham%20Hotspur%20confirm%20transfer%20for%20striker" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" title="Share on Linked In"><i class="fa fa-linkedin  linkedin-bg"></i></a>
			</span>
		</div>
	</div>
											</div>
									</div>
								</div>
							</div>
						</div>
							<meta content="Tottenham Hotspur confirm transfer for striker" itemprop="headline ">
			<span itemtype="https://schema.org/ImageObject" itemscope="" itemprop="image" style="display: none;">
		<meta content="https://www.offthepost.info/wp-content/uploads/Vincent-Janssen-1.jpg" itemprop="url">
		<meta content="1800" itemprop="width">
		<meta content="1201" itemprop="height">
	</span>
		<span itemtype="https://schema.org/Person" itemscope="" itemprop="author" style="display: none;">
		<meta content="Rob Parker" itemprop="name">
	</span>
	<meta content="2019-07-23T22:03:48+00:00" itemprop="datePublished">
	<meta content="2019-07-23T22:11:00+00:00" itemprop="dateModified">
	<meta itemid="https://www.offthepost.info/blog/2019/07/tottenham-hotspur-confirm-transfer-striker/" itemtype="https://schema.org/WebPage" itemprop="mainEntityOfPage" itemscope="">
	<span itemtype="https://schema.org/Organization" itemscope="" itemprop="publisher" style="display: none;">
		<span itemtype="https://schema.org/ImageObject" itemscope="" itemprop="logo" style="display: none;">
			<meta content="https://www.offthepost.info/wp-content/uploads/logo1.png" itemprop="url">
		</span>
		<meta content="Off The Post" itemprop="name">
	</span>
																			<nav class="post-navigation" role="navigation">
		<div class="row">
						<div class="col-sm-6">
							<div class="prev-post">
					<span class="post-navigation-title">
					Previous article					</span>
					<h5 class="post-navigation-link">
					<a href="https://www.offthepost.info/blog/2019/07/tweets-photos-chelsea-players-react-beating-barcelona/" rel="prev">Tweets and Photos: Chelsea players react to beating Barcelona</a>					</h5>
				</div>
						</div>
						<div class="col-sm-6">
							<div class="next-post">
					<span class="post-navigation-title">
						Next article					</span>
					<h5 class="post-navigation-link">
					<a href="https://www.offthepost.info/blog/2019/07/tweets-photos-man-utd-players-react-first-session-shanghai/" rel="next">Tweets and Photos: Man Utd players react to first session in Shanghai</a>					</h5>
				</div>
						</div>
		</div>
	</nav>
																				</div>
			</div>
			<div id="secondary" class="col-sm-4 sidebar-wrap">
	<div class="main-sidebar smartsidebar">
		<div id="wp_insert_ad_widget-2" class="widget widget_wp_insert_ad_widget"><div class="wpInsert wpInsertAdWidget"><!-- /18813527/300x250 -->
<div id='div-gpt-ad-1498307911928-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1498307911928-1'); });
</script>
</div></div></div><div id="text-362671500" class="widget widget_text">			<div class="textwidget"><div id="newsnowlogo" style="width: 300px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 11px; line-height: 14px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Football news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 160px; height: 50px; float: left;"><img style="display: block; margin: 0; padding: 0; border: 0; width: 160px; height: 50px;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.offthepost.info/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Football news" /><noscript><img style="display: block; margin: 0; padding: 0; border: 0; width: 160px; height: 50px;" src="https://www.offthepost.info/wp-content/uploads/newsnow_f_ab.gif" alt="As featured on NewsNow: Football news" /></noscript></div>
<div style="padding: 0; border: 0; margin: 0 0 0 160px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 120px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="http://www.newsnow.co.uk/h/Sport/Football" target="newsnow" rel="nofollow">Football News</a> 24/7</span><span style="margin: 0; padding: 0; border: 0; display: inline-block; height: 50px; width: 1px; vertical-align: middle; line-height: 50px; font-size: 1px;"> </span></div>
</div>
</div>
<p><script type="text/javascript">
document.getElementById('newsnowlogo').onclick=function(){ window.open('http://www.newsnow.co.uk/h/Sport/Football','newsnow'); };
document.getElementById('newsnowlogo').style.cursor='pointer';
document.getElementById('newsnowlogo_a').style.textDecoration='none';
document.getElementById('newsnowlogo_a').style.borderBottom='0 none';
</script><br />
<center><!-- /18813527/160x600 --></p>
<div id="div-gpt-ad-1498307911928-0" style="height: 600px; width: 160px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1498307911928-0'); });
</script></div>
<p></center></p>
</div>
		</div><div id="text-362671491" class="widget widget_text">			<div class="textwidget"><p><!-- Start Quantcast tag --><br />
<script type="text/javascript">
_qoptions={
qacct:"p-e9bDwFlrZOuYU"
};
</script><br />
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script><br />
<noscript><br />
<img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://pixel.quantserve.com/pixel/p-e9bDwFlrZOuYU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/><noscript><img src="https://pixel.quantserve.com/pixel/p-e9bDwFlrZOuYU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript><br />
</noscript><br />
<!-- End Quantcast tag --></p>
</div>
		</div><div id="insticator-embed-6" class="widget insticator-embed-class"><!-- Insticator API Fire Widget --><div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" adonis-marker></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "98af9d28-331e-4f68-a513-721a9604bc6d"})/*]]>*/</script></div><!-- End Insticator API Fire Widget --></div>	</div>
</div>
		</div>
	</article>
</div>	</div>
</main>
												<footer id="footer" class="footer footer-style_1" role="contentinfo">
					
				<div class="footer-widget footer-3-widget">
			<div class="container">
				<div class="footer-widget-wrap">
					<div class="row">
											<div class="footer-widget-col col-sm-4">
			<div id="text-362671544" class="widget widget_text">			<div class="textwidget"><p><img class="aligncenter size-full wp-image-128506" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.offthepost.info/wp-content/uploads/logo1footer.png" alt="" width="200" height="23" /><noscript><img class="aligncenter size-full wp-image-128506" src="https://www.offthepost.info/wp-content/uploads/logo1footer.png" alt="" width="200" height="23" /></noscript><br />
Off The Post is dedicated to bringing you all the latest football news, views, rumour and humour. Get your transfer gossip fix and everything else you need to know about what&#8217;s going on in the world of the beautiful game.</p>
</div>
		</div><div id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-boilerplate-container"><ul id="menu-boilerplate-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17350"><a href="https://www.offthepost.info/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48383"><a href="https://www.offthepost.info/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17348"><a href="https://www.offthepost.info/betting/">Betting</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17345"><a href="https://www.offthepost.info/write-for-us/">Write for us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17349"><a href="https://www.offthepost.info/contact/">Contact</a></li>
</ul></div></div>		</div>
							<div class="footer-widget-col col-sm-4">
			<div id="text-362671492" class="widget widget_text"><h3 class="widget-title"><span>Sites we like</span></h3>			<div class="textwidget"><p><a href="http://www.bbc.co.uk/sport/0/football/">BBC Football</a><br />
<a href="http://www.boxofficefootball.com/">BoxofficeFootball</a><br />
<a href="http://www.offthepost.info/chelsea-fc-transfer-news/">Chelsea FC Transfer News</a><br />
<a href="https://worldatyourfeet.co">Children&#8217;s Football Book</a><br />
<a href="https://www.livefootballscores.com/" target="_blank" rel="noopener">Live Football Scores</a><br />
<a href="https://www.onlinecasinos.co.uk" target="blank" rel="noopener">Online Casinos UK</a><br />
<a href="https://www.bullfinchbooks.co.uk/" target="_blank" rel="noopener">Picture Book Publisher</a><br />
<a href="http://www.whoateallthepies.tv/">Who Ate All The Pies</a><br />
<a href="http://www.vozmedia.co.uk">Copywriter Belfast</a><br />
<a href="http://yessquire.com">YesSquire</a></p>
</div>
		</div>		</div>
							<div class="footer-widget-col col-sm-4">
			<div id="dh_widget_block_post_9-2" class="widget widget-block-post-9"><h3 class="widget-title"><span>Latest News</span></h3>		<div class="block-post block_post_style_9 block_post_column_1    ">
			<div class="block-post-wrap">
								<div class="block-post-content clearfix">
					<div class="row  block-row"><div class="col-sm-12 block-col">	<article class="leading format-standard has-post-thumbnail hentry">
		<div class="hentry-wrap">
			<div class="entry-featured animation-lazyload "><a href="https://www.offthepost.info/blog/2019/07/tweets-photos-man-utd-players-react-first-session-shanghai/" title="Tweets and Photos: Man Utd players react to first session in Shanghai"><img width="284" height="200" src="https://www.offthepost.info/wp-content/uploads/Luke_Shaw_Man_Utd_Shanghai-284x200.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="" srcset="https://www.offthepost.info/wp-content/uploads/Luke_Shaw_Man_Utd_Shanghai-284x200.jpg 284w, https://www.offthepost.info/wp-content/uploads/Luke_Shaw_Man_Utd_Shanghai-569x400.jpg 569w" sizes="(max-width: 284px) 100vw, 284px" /></a></div>			<div class="entry-info">
				<div class="entry-header">
					<h3 class="entry-title">
						<a rel="bookmark" href="https://www.offthepost.info/blog/2019/07/tweets-photos-man-utd-players-react-first-session-shanghai/" title="Tweets and Photos: Man Utd players react to first session in Shanghai">Tweets and Photos: Man Utd players react to first session in Shanghai</a>
					</h3>
				</div>
				<div class="entry-meta icon-meta">
					<div class="meta-date"> <a href="https://www.offthepost.info/blog/2019/07/tweets-photos-man-utd-players-react-first-session-shanghai/" title="July 23, 2019"><time datetime="2019-07-23T22:15:59+00:00">July 23, 2019</time></a></div>									</div>
			</div>
		</div>
	</article>
	</div></div><div class="row  block-row"><div class="col-sm-12 block-col">	<article class="leading format-standard has-post-thumbnail hentry">
		<div class="hentry-wrap">
			<div class="entry-featured animation-lazyload "><a href="https://www.offthepost.info/blog/2019/07/tottenham-hotspur-confirm-transfer-striker/" title="Tottenham Hotspur confirm transfer for striker"><img width="284" height="200" src="https://www.offthepost.info/wp-content/uploads/Vincent-Janssen-1-284x200.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="" srcset="https://www.offthepost.info/wp-content/uploads/Vincent-Janssen-1-284x200.jpg 284w, https://www.offthepost.info/wp-content/uploads/Vincent-Janssen-1-569x400.jpg 569w" sizes="(max-width: 284px) 100vw, 284px" /></a></div>			<div class="entry-info">
				<div class="entry-header">
					<h3 class="entry-title">
						<a rel="bookmark" href="https://www.offthepost.info/blog/2019/07/tottenham-hotspur-confirm-transfer-striker/" title="Tottenham Hotspur confirm transfer for striker">Tottenham Hotspur confirm transfer for striker</a>
					</h3>
				</div>
				<div class="entry-meta icon-meta">
					<div class="meta-date"> <a href="https://www.offthepost.info/blog/2019/07/tottenham-hotspur-confirm-transfer-striker/" title="July 23, 2019"><time datetime="2019-07-23T22:03:48+00:00">July 23, 2019</time></a></div>									</div>
			</div>
		</div>
	</article>
	</div></div><div class="row  block-row"><div class="col-sm-12 block-col">	<article class="leading format-standard has-post-thumbnail hentry">
		<div class="hentry-wrap">
			<div class="entry-featured animation-lazyload "><a href="https://www.offthepost.info/blog/2019/07/tweets-photos-chelsea-players-react-beating-barcelona/" title="Tweets and Photos: Chelsea players react to beating Barcelona"><img width="284" height="200" src="https://www.offthepost.info/wp-content/uploads/Tammy_Abraham_Barcelona-284x200.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="" srcset="https://www.offthepost.info/wp-content/uploads/Tammy_Abraham_Barcelona-284x200.jpg 284w, https://www.offthepost.info/wp-content/uploads/Tammy_Abraham_Barcelona-569x400.jpg 569w" sizes="(max-width: 284px) 100vw, 284px" /></a></div>			<div class="entry-info">
				<div class="entry-header">
					<h3 class="entry-title">
						<a rel="bookmark" href="https://www.offthepost.info/blog/2019/07/tweets-photos-chelsea-players-react-beating-barcelona/" title="Tweets and Photos: Chelsea players react to beating Barcelona">Tweets and Photos: Chelsea players react to beating Barcelona</a>
					</h3>
				</div>
				<div class="entry-meta icon-meta">
					<div class="meta-date"> <a href="https://www.offthepost.info/blog/2019/07/tweets-photos-chelsea-players-react-beating-barcelona/" title="July 23, 2019"><time datetime="2019-07-23T17:06:07+00:00">July 23, 2019</time></a></div>									</div>
			</div>
		</div>
	</article>
	</div></div><div class="row  block-row"><div class="col-sm-12 block-col">	<article class="leading format-standard has-post-thumbnail hentry">
		<div class="hentry-wrap">
			<div class="entry-featured animation-lazyload "><a href="https://www.offthepost.info/blog/2019/07/video-barcelona-1-2-chelsea-goals-highlights/" title="Video: Barcelona 1-2 Chelsea (goals and highlights)"><img width="284" height="200" src="https://www.offthepost.info/wp-content/uploads/Tammy_Abraham_Barcelona-284x200.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="" srcset="https://www.offthepost.info/wp-content/uploads/Tammy_Abraham_Barcelona-284x200.jpg 284w, https://www.offthepost.info/wp-content/uploads/Tammy_Abraham_Barcelona-569x400.jpg 569w" sizes="(max-width: 284px) 100vw, 284px" /></a></div>			<div class="entry-info">
				<div class="entry-header">
					<h3 class="entry-title">
						<a rel="bookmark" href="https://www.offthepost.info/blog/2019/07/video-barcelona-1-2-chelsea-goals-highlights/" title="Video: Barcelona 1-2 Chelsea (goals and highlights)">Video: Barcelona 1-2 Chelsea (goals and highlights)</a>
					</h3>
				</div>
				<div class="entry-meta icon-meta">
					<div class="meta-date"> <a href="https://www.offthepost.info/blog/2019/07/video-barcelona-1-2-chelsea-goals-highlights/" title="July 23, 2019"><time datetime="2019-07-23T15:25:15+00:00">July 23, 2019</time></a></div>									</div>
			</div>
		</div>
	</article>
	</div></div>				</div>
			</div>
		</div>
		</div>		</div>
								</div>
				</div>
			</div>
		</div>
		<div class="footer-copyright clearfix">
		<div class="container">
			<div class="row">
				<div class="col-sm-6">
											<div class="footer-copyright-text">© Voz Media Ltd 2017. All rights reserved.</div>
			    					</div>
				
								<div class="col-sm-6">
					<div class="footer-menu">
						<ul id="menu-boilerplate-2" class="footer-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17350"><a title="About" href="https://www.offthepost.info/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48383"><a title="Advertising" href="https://www.offthepost.info/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17348"><a title="Betting" href="https://www.offthepost.info/betting/">Betting</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17345"><a title="Write for us" href="https://www.offthepost.info/write-for-us/">Write for us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17349"><a title="Contact" href="https://www.offthepost.info/contact/">Contact</a></li>
</ul>					</div>
				</div>
						    </div>
		</div>
    </div>			</footer>
						</div>
</div>
<a href="#" class="go-to-top"><i class="fa fa-angle-up"></i></a><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.offthepost.info\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.offthepost.info/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.offthepost.info/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.offthepost.info/wp-content/themes/newsri/assets/lib/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DHThemeL10n = {"ajax_url":"\/wp-admin\/admin-ajax.php?ver=1.0.4","protocol":"https","navbarFixedHeight":"50","rtl":"no","breakpoint":"900","is_mobile_theme":"no","_ajax_nonce":"6670cd9fd5","single_article_popup":"yes","imagelazyload":"yes","magnificPopup":{"Prev":"Previous (Left arrow key)","Next":"Next (Right arrow key)","Counter":"%curr% of %total%","ajaxError":"The content from could not be loaded.","imageError":"The image could not be loaded.","Close":"Close (Esc)","Loading":"Loading..."},"logoRetina":"","ajax_finishedMsg":"All posts displayed","ajax_msgText":"Loading the next set of posts...","user_logged_in":"0","loadingMessage":"Sending info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.offthepost.info/wp-content/themes/newsri/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://www.offthepost.info/wp-includes/js/wp-embed.min.js'></script>
<!-- advertising fTV6Yugp3m_gzEa1Phz3Gv1WGwbnmwGy9tW-VR9gsESXNlynmzGv7UwKR2GoC4Ybe8_LeqhrZ1cCDhrjho2PWA==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//clevernt.com/scripts/8b95f1c8cecae895a593c2feccec70aa.min.js?20180823=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
<!--/* FM Video */-->
<script src="https://www.footballmedia.com/video/offthepost.js" type="text/javascript"></script>
<!--/* FM TRACKER */-->
<script src="https://www.footballmedia.com/tracking/offthepost.js" type="text/javascript"></script>
<!--/* FM AD: OTP-1x1 */-->
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "392780" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="https://footballmedia-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<script type="text/javascript"> var infolinks_pid = 3167203; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script><!-- This site converts visitors into subscribers and customers with the OptinMonster WordPress plugin v2.1.7 - http://optinmonster.com/ -->
<div id="om-jhjes2otw5-footer" class="optin-monster-overlay" style="display:none;"><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js"></script><style type="text/css" class="om-theme-sleek-styles">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</style><div id="om-footer-sleek-optin" class="om-footer-sleek om-clearfix om-theme-sleek "><div id="om-footer-sleek-body" style="background-color: #000000"><div id="om-footer-sleek-optin-title" data-om-action="editable" data-om-field="title" style="color:#fff;font-family:Helvetica;font-size:18px;">Get the latest football news in your inbox.</div><span id="om-footer-sleek-form" class="om-has-email" data-om-target="#om-footer-sleek-form"><input id="om-footer-sleek-optin-email" type="email" value="" data-om-action="selectable" data-om-target="#optin-monster-field-email_field" placeholder="Enter your email address here..." style="color:#484848;font-family:Open Sans;" /><input id="om-footer-sleek-optin-submit" type="submit" data-om-action="selectable" data-om-target="#optin-monster-field-submit_field" value="Sign Up" style="color:#ffffff;background-color:#0d92ff;border-color:#0d92ff;font-family:Open Sans;" /></span><a href="#" class="om-close" title="Close">&times;</a></div><input type="email" name="email" value="" class="om-helper-field" /><input type="text" name="website" value="" class="om-helper-field" /></div><script type="text/javascript">jQuery(document).ready(function($){WebFont.load({google: {families: ['Open+Sans']}});});</script></div>
<script type="text/javascript">var jhjes2otw5_footer, omo = {"id":79205,"optin":"jhjes2otw5-footer","campaign":"Footer email","clones":[""],"hash":"jhjes2otw5-footer","optin_js":"jhjes2otw5_footer","type":"footer","theme":"sleek","cookie":30,"delay":5000,"second":1,"exit":false,"redirect":"","redirect_pass":false,"custom":false,"test":false,"global_cookie":0,"preview":false,"ajax":"https:\/\/www.offthepost.info\/?optin-monster-ajax-route=1","mobile":false,"post_id":145627,"preloader":"https:\/\/www.offthepost.info\/wp-content\/plugins\/optin-monster\/assets\/css\/images\/preloader.gif","error":"There was an error with your submission. Please try again.","ajax_error":"There was an error with the AJAX request: ","name_error":"Please enter a valid name.","email_error":"Please enter a valid email address.","bot_error":"Honeypot fields have been activated. Your submission is being flagged as potential spam.","success":"Thanks for subscribing! Please check your email for further instructions."}; jhjes2otw5_footer = new OptinMonster(); jhjes2otw5_footer.init(omo);</script>
<!--[if lte IE 9]><script type="text/javascript">var om_ie_browser = true;</script><![endif]--><!-- / OptinMonster WordPress plugin. -->
</body>
</html>